Some jobs are not reachable due to platform errors
Incident Report for
Appen External
Resolved
This incident has been resolved and pages load as expected.
Posted
May
12
,
2023
-
13:05
PDT
Monitoring
We are now monitoring the implemented solution.
Posted
May
12
,
2023
-
12:52
PDT
Identified
We have identified and are fixing a problem causing jobs to be unreachable on the ADAP platform. A fix is being deployed and will be tested.
Posted
May
12
,
2023
-
12:46
PDT
×
Subscribe to Incident
Subscribe to updates for
Some jobs are not reachable due to platform errors
via . You'll receive .