Increased error rate on ADAP

Incident Report for Appen External

Resolved

We have cleared the degraded performance issue. We will follow up on issues identified and continue monitoring internally.
Posted Nov 11, 2022 - 09:00 PST

Monitoring

We've found issues and made adjustments to improve the situation
Posted Nov 11, 2022 - 08:56 PST

Update

We are continuing to investigate this issue.
Posted Nov 11, 2022 - 08:32 PST

Investigating

We are finding increased error rates across our platform, we are investigating the source of the issue.
Posted Nov 11, 2022 - 08:25 PST
This incident affected: Customer Portal and API.