Issues with Reports and Dashboards

Incident Report for Appen External

Resolved

This incident has been resolved.
Posted 5 months ago. Nov 11, 2024 - 16:56 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Nov 11, 2024 - 14:24 PST

Identified

The issue has been identified and a fix is being implemented.
Posted 5 months ago. Nov 11, 2024 - 14:11 PST

Investigating

We are currently experiencing issues with reports and dashboards. The team is actively investigating.
Posted 5 months ago. Nov 11, 2024 - 13:55 PST