AWS outage affecting data retrieval and uploads

Incident Report for Appen External

Resolved

This incident has been resolved.
Posted Jun 13, 2023 - 14:25 PDT

Monitoring

We're seeing reduced error rates on ADAP. Still monitoring and watching AWS for updates.
Posted Jun 13, 2023 - 13:55 PDT

Investigating

AWS is having an outage with Security Token Service in us-east-1. This is causing problems when uploading data into a job, loading data from a storage provider. We're monitoring the situation.
Posted Jun 13, 2023 - 13:33 PDT
This incident affected: Customer Portal and API.