Elevated API Errors
Incident Report for Appen
Resolved
This incident has been resolved.
Posted Jan 06, 2021 - 21:24 PST
Update
We're currently taking down a micro service to alleviate any pressure on the platform, Stay tuned for updates.
Posted Jan 06, 2021 - 21:06 PST
Identified
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jan 06, 2021 - 20:48 PST
This incident affected: Customer Portal and API.