Unit Reservation Cleanup Delay
Incident Report for Appen
Resolved
This incident has been resolved.
Posted Jul 12, 2024 - 14:25 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 12, 2024 - 14:25 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 12, 2024 - 14:24 PDT
Update
it’s not happening to new judgments but it affects some previous judgments. The team is currently trying to recover previous judgements.
Posted Jul 12, 2024 - 08:18 PDT
Identified
Dear Customers,
We are experiencing an issue with unit reservations not being cleaned up promptly upon judgment submission. This may lead to an increased number of pending judgments and potentially affect the assignment of units to contributors.
The issue has been identified and the team is currently working on it.
Posted Jul 12, 2024 - 07:46 PDT
This incident affected: Customer Portal and API.