Copying jobs temporarily down
Incident Report for Appen
Resolved
The issue is now resolved.
Posted Nov 15, 2022 - 19:22 PST
Monitoring
Copying functionality has been restored and being monitoring. please reach out to help@appen.com if you are still experience any issues
Posted Nov 15, 2022 - 18:26 PST
Investigating
We are currently investigating the issue with copying jobs. We will have more updates shortly. Please reach out to help@appen.com if this is blocking your work.
Posted Nov 15, 2022 - 17:23 PST