Authentication system in degraded state
Incident Report for
Appen External
Resolved
The incident is resolved and capacity is restored. Authentication and log-in requests are functional.
Posted
Feb
21
,
2023
-
21:12
PST
Monitoring
We have identified the issue and are implementing a fix to increase capacity.
Posted
Feb
21
,
2023
-
20:41
PST
Investigating
We are investigating an issue affecting some logins on Appen Connect and the data annotation platform
Posted
Feb
21
,
2023
-
20:31
PST
×
Subscribe to Incident
Subscribe to updates for
Authentication system in degraded state
via . You'll receive .